How to install HP-UX on a Blade system

From Wiki-UX.info
Jump to: navigation, search

Abstract[edit]

The following article presents the minimal Ignite-UX version and HP-UX operating enviroment releases required to install HP-UX 11i v2 and 11i v3 on Integrity Blade systems.

Supported Platforms[edit]

Software Requirements[edit]

BL860c[edit]

For full support of the HP Integrity BL860c Blade Server, HP recommends the installation of the following:

  • For HP-UX 11i v2, please install the HP-UX 11i v2 OE Update Release for June 2007 (or later)
  • For HP-UX 11i v3, please install the HP-UX 11i v3 OE Update Release for September 2007 (or later)

BL870c[edit]

For full support of the HP Integrity BL870c Blade Server, HP recommends the installation of the following:

  • For HP-UX 11i v2, please install the HP-UX 11i v2 OE Update Release for December 2007 (or later)
  • For HP-UX 11i v3, please install the HP-UX 11i v3 OE Update Release for September 2007 (or later)

Ignite-UX[edit]

The HP-UX 11i v3 OE Update Release for September 2007 cames with Ignite-UX version C.7.3.144. This version is the minimal release that supports booting Integrity Blade servers in both releases.

Ignite-UX servers should be updated to no less than version C.7.3.144 to properly boot HP-UX 11i v2 and v3 Blade systems. The latest available Ignite-UX is is available at: http://h20392.www2.hp.com/portal/swdepot/displayProductInfo.do?productNumber=IGNITEUXB.

Reference[edit]

Authors[edit]